Pixhawk MissionPlanner Telemetri

  • Forumdan daha fazla yararlanmak için buradan ÜYE olunuz

    Eğer eski üyemizseniz, MEVCUT Kullanıcı ADI ve ŞİFRENİZİ aynen kullanabilirsiniz. Eğer girişte sorun yaşıyorsanız, lütfen şu konuya TIKLAYINIZ.

Selam Ali

Yeni Uye
Katılım
20 Nis 2018
Mesajlar
5
Tepkime puanı
4
Yaş
38
Konum
istanbul
İlgi Alanı
Hepsi
Merhabalar,
Karşılaştığım sorun:
Pixhawk oto pilot üzerine 433 MHZ Telemetri taktık, Mission planner ile telemetri ayarlarını yüklemek istediğimde "komut moduna geçilemedi" benzeri bir hata alıyorum.
Takip ettiğim yol:
-Windows 10 işletim sistemi
-Telemetri bilgisayara tanıttım comport 3 üzerinden 57600 br ile kullanıyorum. Bağlantıda sorun yok Putty ile test ettim manuel veri alıp gönderebiliyorum.
-Mission planner üzerinden SIK Radioa kısmında "Load Settings" buttonu tıklayarak ayarları çekmek istiyorum. bir süre bekledikten sonra yukarıda belirttiğim iletiyi alıyorum neredeyse tüm videoları izledim kendi sitesindeki tüm mesajlara ve dataylara baktım ve adım adım kendilerinin yaptıklarının aynısını uyguladım.

Sizce nerede hata yapıyorum siz böyle bir hata ile karşılaştınız mı ne yapmam lazım
Teşekkür ederim.
 
Katılım
26 May 2017
Mesajlar
119
Tepkime puanı
47
Yaş
34
Konum
Tekirdağ
İlgi Alanı
Multikopter
Bu VIDEOYU görmek için izniniz yok. Giriş yap veya üye ol

sanırım bu videodakileri yapmaya çalışıyorsunuz.
Dikkatli izlediyseniz telemetrinin bağlı olduğu com portunu seçiyor bağlantı hızını 57600 olarak ayarlıyor ve connect tuşuna BASMIYOR.
SIK radio kısmına gelip direk Load Settingse basıyor ve bir kaç saniye sonra bilgiler geliyor. Eğer connectte basarsanız mavlnk bağlantısı kuracak ve
telemetriler kulanımda olduğu için ayarları alamayacak.
süre 07.25 ten itibaren izleyin.
 

Selam Ali

Yeni Uye
Katılım
20 Nis 2018
Mesajlar
5
Tepkime puanı
4
Yaş
38
Konum
istanbul
İlgi Alanı
Hepsi
İlker bey ;Teşekkür ederim. Ben dün bu konuyu açmadan bu videoyu tam üç defa izledim nerde yanlış yapıyorum diye :) Adamın yaptıklarının aynısını yapıyorum Connect tuşlamadan ki :Connect tuşlarsam comport kullanımda kalacağından hiç bağlanmaz. "invalid comport or in use" hatası verir.
videodaki gibi Connect tıklamadan "Load Settings" tıklıyorum ve şu iletiyi alıyorum.
"Failed to enter command mode"

Bu RESMİ görmek için izniniz yok. Giriş yap veya üye ol

"
 

Selam Ali

Yeni Uye
Katılım
20 Nis 2018
Mesajlar
5
Tepkime puanı
4
Yaş
38
Konum
istanbul
İlgi Alanı
Hepsi
Epeyce bir araştırmadan sonra problemin USB Serial driverinden dolayı olduğunu farkettim.
Çözüm:
Mevcut comport driveri güncelleştiri seçip şu linkteki

Windows 7/8/8.1/10 (v6.7.5) driveri ile değiştirmek.
Akabinde bağlantıyı sağlayabildim.

bu sorunu yaşayanların işine yarar diye umid ediyorum.
iyi çalışmalar
 
Katılım
26 May 2017
Mesajlar
119
Tepkime puanı
47
Yaş
34
Konum
Tekirdağ
İlgi Alanı
Multikopter

birde bu driverları yükleyebilir misin? yükledikten sonra faklı bir usb portu kullan.
Aygıt yöneticisinden kaç numaralı com bağlantısı olduğuna bak.
Aşağıdaki verdiğim programı kullan.

3drradioconfig programı


Bu kısım misson plannerdeki gibi aynı mantık.
Settings Bölümü
Bu RESMİ görmek için izniniz yok. Giriş yap veya üye ol



Üstten terminal bölümüne tıkla.
klavyenin en sağındaki + tuşuna 3 kere hızlı bas. Ok demesi lazım.
Sonra ATI5 enter = telemtri bilgilerini yazması gerekiyor.
Terminal Bölümü
Bu RESMİ görmek için izniniz yok. Giriş yap veya üye ol



olmaz ise putty ile ATI5 komutunu denermisin.
 
  • Beğen
Tepkiler: Selam Ali
Katılım
26 May 2017
Mesajlar
119
Tepkime puanı
47
Yaş
34
Konum
Tekirdağ
İlgi Alanı
Multikopter
Cevapları görmemişim. Sayfa 2 saattir açıktı.
Sorununu çözmüşsün.
 

Selam Ali

Yeni Uye
Katılım
20 Nis 2018
Mesajlar
5
Tepkime puanı
4
Yaş
38
Konum
istanbul
İlgi Alanı
Hepsi
Evet problemi çözdüm. ilginiz ve desteğiniz için çok teşekkür ederim.
iyi çalışmalar
 

Benzer konular