tarot zyx s swahplate sorunu

  • Forumdan daha fazla yararlanmak için buradan ÜYE olunuz

    Eğer eski üyemizseniz, MEVCUT Kullanıcı ADI ve ŞİFRENİZİ aynen kullanabilirsiniz. Eğer girişte sorun yaşıyorsanız, lütfen şu konuya TIKLAYINIZ.

sezgin karaca

Yeni Uye
Katılım
25 Ocak 2014
Mesajlar
38
Tepkime puanı
4
Yaş
40
Konum
izmir yeşilova
İlgi Alanı
Hepsi
arkadaşlar hk500 gt helikopterimde tarot zyx s ünitesi var bilgisayardan ayarları sorunsuz yapıyorum fakat ayarları kayıt ettiktan sonra pili söküp takınca ayarlar bozuluyor swah düz durmuyor static lenme vardır diyerek kumanda alıcısına kondansatör taktım yine olmadı bu arada tarot un set tuşu da çalışmıyor gibi geldi sorun nedir acaba servolar hitec hd-225mg analog ( 3 adet ) kuyruk dijital aling ds525m kumanda turnigy 9x
sırf bu yüzden uçuşa gidemiyom kafayı yedirt ti bana
 
Son düzenleme:

Mehmet Kucuksari

Administrator
Katılım
4 Eki 2012
Mesajlar
30,337
Tepkime puanı
32,200
Yaş
46
Konum
Kocaeli
İlgi Alanı
Heli
Tarot ünite kullanmadım ama bence ayar menüsünde değilken swash düz durmaması bir sorun değil.
 

sezgin karaca

Yeni Uye
Katılım
25 Ocak 2014
Mesajlar
38
Tepkime puanı
4
Yaş
40
Konum
izmir yeşilova
İlgi Alanı
Hepsi
peki sahada düz durmayan bir swash ile havalanmaya kalksam kırıma uğramaz mıyım heli sağa yada sola yatmaz mı acaba
Bu RESMİ görmek için izniniz yok. Giriş yap veya üye ol

Bu RESMİ görmek için izniniz yok. Giriş yap veya üye ol

Bu RESMİ görmek için izniniz yok. Giriş yap veya üye ol
 

Ali Yalçın

Kıdemli Uye
Katılım
5 May 2013
Mesajlar
1,682
Tepkime puanı
2,009
Yaş
29
Konum
Bursa
İlgi Alanı
Heli
Öncelikle düzeltmeleri kontrol edin, bir sorun gözükmüyor ise uçabilirsiniz

Ama mutlaka düzeltme hareketlerinin doğru olduğuna emin olun
 
  • Beğen
Tepkiler: Mehmet Kucuksari

sezgin karaca

Yeni Uye
Katılım
25 Ocak 2014
Mesajlar
38
Tepkime puanı
4
Yaş
40
Konum
izmir yeşilova
İlgi Alanı
Hepsi
evet video yu izledim helikopter hareketleri video daki ile aynı şekilde fakat bende swash ı ayar esnasında düz yapıyorum ayar bittikten sonra pili söküp takınca yamuk duruyor aileron düz dururken bazen elevatör ve pith bazen sadece pith merkeze gelmiyor fotodaki gibi kalıyor
 

sezgin karaca

Yeni Uye
Katılım
25 Ocak 2014
Mesajlar
38
Tepkime puanı
4
Yaş
40
Konum
izmir yeşilova
İlgi Alanı
Hepsi
hayır sadece sticklerin yanındaki tuşlardan verdim zyx programında trim ayarı yapmak için kullandım onları.Şunuda belirteyim hiç trim vermeden program dahil denedim olmadı subtrim den denedim olmadı yani trim versemde vermesemde sonuç aynı
 

Hakan Ülgenalp

RcFanatik
Katılım
31 Eki 2012
Mesajlar
5,366
Tepkime puanı
6,383
Yaş
44
Konum
Burdur
İlgi Alanı
Heli
Bu bir sorun değil, yerdeyken swash hareketleri saçma gibi görünebilir , havada düzeltmeleri gerektiği gibi yapacaktır.
Siz kurulumu ve ayarlarını düzgün yaptığınızdan emin olun, gerisini ünite hallereder.
Kritik nokta kurulumun son menüsünde düzeltme yönü kontrolünü doğru yapıp kaydettiyseniz sorun yok.
Swash yatık olarak sahaya gitseniz de , üniteye enerji verip ünite arm olduğu anda yapmış olduğunuz ayarlara anında dönecektir.
 

sezgin karaca

Yeni Uye
Katılım
25 Ocak 2014
Mesajlar
38
Tepkime puanı
4
Yaş
40
Konum
izmir yeşilova
İlgi Alanı
Hepsi
pili söküp taktığımda swash ı dengesiz görünce uçmaya korktum verdiğiniz bilgiler için hepinize teşekkürler umarım dediğiniz gibidir
 

Hakan Ülgenalp

RcFanatik
Katılım
31 Eki 2012
Mesajlar
5,366
Tepkime puanı
6,383
Yaş
44
Konum
Burdur
İlgi Alanı
Heli
Pili yeniden taktığında swash yamuk mu kalıyor ? :rolleyes:
Konunun başlığı bu zaten değil mi , hımm, bu normal değil Sezgin.
2 modelimde de Tarot ZYX var ama , anlattığın durum hiç başıma gelmedi.
Kumandayı açıp , pili taktığın anda , swash düzelmesi lazım.:rolleyes:
Bataryayı sökerken yamuk kalabilir , ya da yön kontrollerini yaparken yavaş tepkiler verebilir , bu düzeltme yapar mı yahu diye adamın aklını karıştıracak şeyler yapabilir ama , ilk enerji verdiğin anda mutlaka düzgün olmalı.
 

sezgin karaca

Yeni Uye
Katılım
25 Ocak 2014
Mesajlar
38
Tepkime puanı
4
Yaş
40
Konum
izmir yeşilova
İlgi Alanı
Hepsi
evet abi aynen kumandayı açıyom sonra pili takıyom zyx s devreye giriyor ama servo konumları fotodaki gibi oluyor merkeze gelmiyor firware v4.02 yüklü tarotta cihaz bozuk mu acaba demeye başladım birde set tuşuna basınca da ünitede bir hareket yok ledlerde
swashplate yamuk kaldığında bu şekilde bazen kumandadan sağ sol yapıyom servolar yerine geliyor bazende gelmiyor ne cins bir ünite çıktı yaw
 
Son düzenleme:

Emre Kaman

Moderator
Katılım
21 Kas 2013
Mesajlar
5,542
Tepkime puanı
9,516
Yaş
37
Konum
Eskişehir
İlgi Alanı
Heli
Sezgin bey anlattiklarinizdan durumu anlayamiyorum. Ben sorayim, siz cevaplayin, sorunu anlamaya calisalim.

Kumandadan trim verdiniz mi? Fbl unitelerde trim kullanilmaz. Cogu unitede subtrim de kullanilmaz, en azindan kumandadan. Servolari merkezlemek icin sadece unite icindeki subtrim kullanilir.

Modele enerji verdiginizde yamuk duran swashplate mi, yoksa servolar mi? Swashplate yamuk duruyorsa, buyuk sorun var demektir, ayari sifirdan yeniden yapin. Duzelmiyorsa o uniteyi kullanmayin. Yamuk duran servolarsa link boylariniz yanlis demektir, ayari yeniden ve dogru olarak yapin.
 

sezgin karaca

Yeni Uye
Katılım
25 Ocak 2014
Mesajlar
38
Tepkime puanı
4
Yaş
40
Konum
izmir yeşilova
İlgi Alanı
Hepsi
kumanda dan trim vermedim servo link boyları 3 nünde aynı programdan swah ayarı düz tam paralel yapıyom program sonunda kayıt ediyom finish diyom pili sökmediğim sürece sorun yok kumanda dan sağ sol yukarı aşağı servolar yerlerine geliyor buraya kadar sıkıntı yok
pili söktüm tekrar taktım fotodaki gibi aileron düz pith aşağı bazen elevatörde aşağıda kalıyor normalde pili takınca swah hemen düz olmalı ama olmuyor
 

Hakan Ülgenalp

RcFanatik
Katılım
31 Eki 2012
Mesajlar
5,366
Tepkime puanı
6,383
Yaş
44
Konum
Burdur
İlgi Alanı
Heli
Sezgin, versiyonu 4.01 yapsana.Belki 4.02 zyx s 2 için yayınlanmış olabilir.
Çok şey değişir mi bilemem ama denemekten zarar gelmez.
Set tuşunu basılı tutarak üniteye enerjiyi ver.O zaman set tuşu çalışır.
 

Benzer konular