Telemetri Bağlantı Problemi ( failed to enter command mode)

Enescan CANER

Yeni Uye
Katılım
11 Nis 2022
Mesajlar
7
Tepkime puanı
3
Yaş
24
Konum
İZMİR
İlgi Alanı
Hepsi
pixhawk 2.4.8 kullanıyorum, 433 mhz telemetri modülünü mission planer görmüyor, daha doğrusu şöyle izah edeyim; sağ üstte com portta çıkıyor ancak sik radio kısmına gelip ön yükleme ayarları dediğimde “failed to enter command mode” diye bir hata veriyor. Bir türlü çözümünü bulamadım.
 
Kontrol Kartınız
Pixhawk 2.4.8
Model Sınıfı
Volantex phoenix 2400
Motor, Pervane ve ESC
Volantex
Kumanda Alıcı ve Verici
Radiolink at10 v2
Extra Ekipman
M8n gps

Enescan CANER

Yeni Uye
Katılım
11 Nis 2022
Mesajlar
7
Tepkime puanı
3
Yaş
24
Konum
İZMİR
İlgi Alanı
Hepsi
Aleti görmeme problemini halletim; baud değerini 1200 yaparak bağlandım ve ayarları sıfırla dedikten sonra kendine geldi telemetri ve standart telemetri bağlanma değeri 57600’ü seçtikten sonra her iki telemetride (ground ve remote) bilgisayara bağlanıyor ancak.
Birbirini görmüyorlar; bilgisayara bağlı olan telemetrinin ışığı yeşil yanıp sönüyor, pixhawka bağlı olan ise çok kısık kırmızı yanıp sönüyor. Acaba sorun telemetri ile pixhawkı birbirine bağlayan kabloda mıdır?
Görselleride şöyle ekliyim:

Bu RESMİ görmek için izniniz yok. Giriş yap veya üye ol


Bu RESMİ görmek için izniniz yok. Giriş yap veya üye ol


Bu RESMİ görmek için izniniz yok. Giriş yap veya üye ol
 

Berk Eksin

Tecrübeli Uye
Katılım
19 Tem 2020
Mesajlar
718
Tepkime puanı
549
Konum
Akhisar/Manisa
İlgi Alanı
Uçak
Aleti görmeme problemini halletim; baud değerini 1200 yaparak bağlandım ve ayarları sıfırla dedikten sonra kendine geldi telemetri ve standart telemetri bağlanma değeri 57600’ü seçtikten sonra her iki telemetride (ground ve remote) bilgisayara bağlanıyor ancak.
Birbirini görmüyorlar; bilgisayara bağlı olan telemetrinin ışığı yeşil yanıp sönüyor, pixhawka bağlı olan ise çok kısık kırmızı yanıp sönüyor. Acaba sorun telemetri ile pixhawkı birbirine bağlayan kabloda mıdır?
Görselleride şöyle ekliyim:

Bu RESMİ görmek için izniniz yok. Giriş yap veya üye ol


Bu RESMİ görmek için izniniz yok. Giriş yap veya üye ol


Bu RESMİ görmek için izniniz yok. Giriş yap veya üye ol
Hocam benim bildiğim bu tarz telemetryler tak çalıştır şeklindedir bilgisayarda driver düzgün yüklüyse doğru baudrate ve port seçtiğinizde bağlaması lazım
 

Enescan CANER

Yeni Uye
Katılım
11 Nis 2022
Mesajlar
7
Tepkime puanı
3
Yaş
24
Konum
İZMİR
İlgi Alanı
Hepsi
Hocam benim bildiğim bu tarz telemetryler tak çalıştır şeklindedir bilgisayarda driver düzgün yüklüyse doğru baudrate ve port seçtiğinizde bağlaması lazım
Çözümü buldum daha doğrusu hatayı buldum, konu arkalara düşmüş bende unutmuşum :)
Sağolasın ki sen cevaplayınca nasıl düzelttiğimi yazma fırsatı oldu.
Olay şu ki pixhawk 2.4.8 full set almıştım telemetry ile otopilot bağlantı kablosunda ki soketi bu ürüne uygun göndermemişler; tx ve rx yerlerine ulaşıyor ancak gnd uyuşmuyor, soketi değiştirerek çözüm buldum.
Berk Akgüç’e teşekkür ederim.
 
  • Beğen
Tepkiler: Mehmet Kucuksari