TX805S Fpv Verici Arızası

Ahmet Emre ORAK

Yeni Uye
Katılım
6 Nis 2020
Mesajlar
38
Tepkime puanı
28
Yaş
14
Konum
Kütahya
İlgi Alanı
Uçak
Bu sabah elime geçen eachine TX805S FPV vericim ilk çalışmada sorunsuz bir şekilde görüntü aktarıyordu ancak 30 saniye sonra ısınmaya başladığı için gücü kestim. Biraz araştırdığımda bu tarz devrelerin uçuş esnasında üzerinden hava geçtiği için ona göre tasarlandığını, dolayısıyla yerde soğutma olmadan fazla beklememesi gerektiğini öğrendim ve her iki tarafına soğutma amacıyla küçük birer fan takıp tekrar çalıştırdım. Bu şekilde yaptığım denemelerde bile maksimum 3 dakika çalıştırabildim, sonrasında elle dokunulamayacak kadar ısındığı için vericiyi kızartmaktan korkup gücü kestim. Isının nereden geldiğini öğrenmek için devreyi yokladığımda üzerindeki stm32f051k66 entegresinin en az video verici modülü kadar ısındığını gördüm. 4. denememde vericiyi çalıştırmayı denediğimde video alamadım ve vericide ısınma olmadı. Alıcı kanal taramasında sinyali yakalıyor, ancak video gelmiyor. Ayrıca güç verdikten 3 saniye sonra vericiden ince bir inilti geliyor, stm32'ye bağlı (vericinin hangi kanalda olduğunu gösteren) ledler yavaşça sönmeye başlıyor. Testler esnasında çıkış gücü 25 mW'daydı. Verici önerilen giriş voltajı7-24 V. 2s lipo ile çalıştırdım. Problemin nerede olduğu ve nasıl çözebileceğim hakkında yardımcı olursanız çok sevinirim. Herkese kırımsız uçuşlar :RCKolik:.

Bu RESMİ görmek için izniniz yok. Giriş yap veya üye ol

Bu RESMİ görmek için izniniz yok. Giriş yap veya üye ol

Bu RESMİ görmek için izniniz yok. Giriş yap veya üye ol

Bu RESMİ görmek için izniniz yok. Giriş yap veya üye ol
 
Katılım
4 Mar 2021
Mesajlar
81
Tepkime puanı
80
Yaş
18
Konum
İstanbul
İlgi Alanı
Hepsi
Bu sabah elime geçen eachine TX805S FPV vericim ilk çalışmada sorunsuz bir şekilde görüntü aktarıyordu ancak 30 saniye sonra ısınmaya başladığı için gücü kestim. Biraz araştırdığımda bu tarz devrelerin uçuş esnasında üzerinden hava geçtiği için ona göre tasarlandığını, dolayısıyla yerde soğutma olmadan fazla beklememesi gerektiğini öğrendim ve her iki tarafına soğutma amacıyla küçük birer fan takıp tekrar çalıştırdım. Bu şekilde yaptığım denemelerde bile maksimum 3 dakika çalıştırabildim, sonrasında elle dokunulamayacak kadar ısındığı için vericiyi kızartmaktan korkup gücü kestim. Isının nereden geldiğini öğrenmek için devreyi yokladığımda üzerindeki stm32f051k66 entegresinin en az video verici modülü kadar ısındığını gördüm. 4. denememde vericiyi çalıştırmayı denediğimde video alamadım ve vericide ısınma olmadı. Alıcı kanal taramasında sinyali yakalıyor, ancak video gelmiyor. Ayrıca güç verdikten 3 saniye sonra vericiden ince bir inilti geliyor, stm32'ye bağlı (vericinin hangi kanalda olduğunu gösteren) ledler yavaşça sönmeye başlıyor. Testler esnasında çıkış gücü 25 mW'daydı. Verici önerilen giriş voltajı7-24 V. 2s lipo ile çalıştırdım. Problemin nerede olduğu ve nasıl çözebileceğim hakkında yardımcı olursanız çok sevinirim. Herkese kırımsız uçuşlar :RCKolik:.

Bu RESMİ görmek için izniniz yok. Giriş yap veya üye ol

Bu RESMİ görmek için izniniz yok. Giriş yap veya üye ol

Bu RESMİ görmek için izniniz yok. Giriş yap veya üye ol

Bu RESMİ görmek için izniniz yok. Giriş yap veya üye ol

Ben sonuna kadar okumasam sorun batarya derdim de sen zaten 2S kullanıyormuşsun, ben de anlamadım neden olduğunu. 1S bataryam olsaydı onunla da bir denerdim ama gördüklerimin çoğu 2S kullanıyordu zaten.
Acaba lehimlerinde bir sorun olabilir mi ki küçük bir temas gibi ?
Ya da direkt fabrikasyon bir hata da olabilir.
Konuda çok bir bilgim yok ama akıl yürütmeyi seviyorum, bakalım diğer arkadaşlar ne diyecek.