Yeni Modelim Protos 500

Ali Yalçın

Kıdemli Uye
Katılım
5 May 2013
Mesajlar
2,505
Tepkime puanı
4,051
Yaş
33
Konum
Bursa
İlgi Alanı
Heli
Ali hocam zaten create new setuptan bind yapıp üniteyi baştan kurdum. Eski ayar değerlerini yeniden girdim. Stickleri full yaptığımda end point değerlerini tekrar gözden geçiririm. Kumandada sorun olacağını sanmıyorum. Diğer modellerim ile sorunsuz uçuyorum.
Peki dediğim ekranda ünite den hold çekili değilken ile okuduğunuz değerler hold çektiğinizde de stabil görünüyor mu?
 

Oğuzhan KÖSOĞLU

Tecrübeli Uye
Katılım
3 Eyl 2014
Mesajlar
890
Tepkime puanı
910
İlgi Alanı
Heli
Peki dediğim ekranda ünite den hold çekili değilken ile okuduğunuz değerler hold çektiğinizde de stabil görünüyor mu?
Hafta sonu Ali hocamın dediği durumu test etmek için köye çıktım. Enteresan bir şekilde hiç bir ayar veya değişiklik yapmamama rağmen hiç bir sorunla karşılaşmadım. Servolar gayet normal çalışıyor. Hatta birkaç kez pili tak çıkar yaptım. Yine hiç bir sorun gözlemlemedim. Pili tam doldurmadığımdan uçma fırsatım olmadı. Bilenler bilir. Daha öncede paylaşmıştım. 180cfx ide uzun süre kullanmadığım zaman ünite 1 dakika elektrik yemeden kendine gelemiyor, saçmalıyordu. Herhalde benim üniteler havasız ortamda kafayı sıyırıyor :)
 

Ali Yalçın

Kıdemli Uye
Katılım
5 May 2013
Mesajlar
2,505
Tepkime puanı
4,051
Yaş
33
Konum
Bursa
İlgi Alanı
Heli
Hafta sonu Ali hocamın dediği durumu test etmek için köye çıktım. Enteresan bir şekilde hiç bir ayar veya değişiklik yapmamama rağmen hiç bir sorunla karşılaşmadım. Servolar gayet normal çalışıyor. Hatta birkaç kez pili tak çıkar yaptım. Yine hiç bir sorun gözlemlemedim. Pili tam doldurmadığımdan uçma fırsatım olmadı. Bilenler bilir. Daha öncede paylaşmıştım. 180cfx ide uzun süre kullanmadığım zaman ünite 1 dakika elektrik yemeden kendine gelemiyor, saçmalıyordu. Herhalde benim üniteler havasız ortamda kafayı sıyırıyor :)
Nem Oranı yüksek ise, ihtimal dahilinde