Pixhawk throttle sorunu

  • Forumdan daha fazla yararlanmak için buradan ÜYE olunuz

    Eğer eski üyemizseniz, MEVCUT Kullanıcı ADI ve ŞİFRENİZİ aynen kullanabilirsiniz. Eğer girişte sorun yaşıyorsanız, lütfen şu konuya TIKLAYINIZ.

Burak yurtoğlu

Yeni Uye
Katılım
9 Tem 2019
Mesajlar
11
Tepkime puanı
2
Yaş
22
Konum
Trabzon
İlgi Alanı
Multikopter
herkese merhaba ben bir quad topladım fakat son sorunumu hallettikten sonra yine bir sorunla karşılaştım tüm kalibrasyonlar normal gözükmesine rağmen gaz cubugu sadece %50 seviyesine kadar motorları hızlandırıyor gaz kolu %50 yi geçince motorlardan bir tepki alamıyorum eğer böyle bir sorunla karşılaştıysanız yardım ederseniz cok mutlu olurum .Hazır bilgiyi aramıyorum çok araştırdım fakat bu sorunla alakalı bir şey bulamıyorum .
 
Kontrol Kartınız
pixhawk 2.4.8
Model Sınıfı
quadcopter s500
Motor, Pervane ve ESC
emax 3110 700kv,ESC dys xsd 20A
Kumanda Alıcı ve Verici
Flyskyi6
Extra Ekipman
Radiolink M8N GPS SE 100

Burak yurtoğlu

Yeni Uye
Katılım
9 Tem 2019
Mesajlar
11
Tepkime puanı
2
Yaş
22
Konum
Trabzon
İlgi Alanı
Multikopter
Bu VIDEOYU görmek için izniniz yok. Giriş yap veya üye ol
sorun tam olarak bu
 

İzzet Camcıoğlu

Moderator
Katılım
14 Ağu 2017
Mesajlar
952
Tepkime puanı
1,920
Yaş
28
İlgi Alanı
Multikopter
Merhabalar videoda gördüğüm herhangi bir sorun yok. Sanırım stabilize modda yapıyorsunuz denemeyi. Bu modda iken motorlarda pervane takılı olmadığından dolayı motorlarda yük bulunmaz ve yaklaşık %50 gaz civarında maksimum hızına ulaşır. Bu sebepten gaz kolu üzerinden yapacağınız %50 üzerindeki değişikliklerde ses tepkisi alamazsınız. Üzerinde pervane olduğu zaman ama bu şekilde evde test etmenizi önermem normal çalışacaktır. Ayrıca konu içeriğini çok güzel hazırlamışsınız teşekkür ederiz :)
 

Özgür Korkmaz

Çalışkan Uye
Katılım
29 Ocak 2015
Mesajlar
331
Tepkime puanı
216
Yaş
28
Konum
Şanlıurfa/Viranşehir
İlgi Alanı
Multikopter
Selamlar. Esc kalibrasyonu yaparken herhangi bir hata ile veya normal prosedürün dışında bir durumla karşılaştınız mı? Belki escleriniz all-at-once metoduyla kalibre olmuyordur. Escleri ayrı ayrı alıcı ve kumanda üzerinden kalibre edin. Çözüm olmazsa karta ardurover veya plane gibi başka bir firmware sonra tekrar copter firmware yükleyip tamamen sıfırlayın. Kumandada herhangi bir endpoint veya curve ayarladınız mı bilmiyorum onları da kontrol edin. Emin değilseniz, kumandayı sıfırlayın veya yeni bir model açın. Şahsen izleyeceğim yol bu şekilde olurdu.

ESClerinizin Blheli olduğunu sanıyorum copter wiki'de önerilen ayarlar:
  1. Brake: OFF
  2. Battery Type: Ni-xx(NiMH or NiCd) (even if you’re using Li-po batteries this setting reduces the likelihood that the ESC’s low voltage detection will turn off the motors)
  3. CutOff Mode: Soft-Cut (Default)
  4. CutOff Threshold: Low
  5. Start Mode: Normal (Default)
  6. Timing: MEDIUM
 
Son düzenleme:

Şakir Polay

Çalışkan Uye
Katılım
26 Haz 2016
Mesajlar
284
Tepkime puanı
903
Yaş
50
İlgi Alanı
Multikopter
Sevgili Burak

Şayet esc leri nizami kalibre etmişseniz tahminime göre bu durum stabilise mode için normaldir. Aynı testi uçuş modunu acro da iken yapmayı denediniz mi ? bakalım nasıl bir sonuç alacaksınız.

Esc protokolü olarak Oneshot125 kullanıyorsanız vede SCHED_LOOP_RATE: 400 ise RC_SPEED: 400 e ayarlamak daha iyi senkronizasyon sağlayabilir.

Dys xsd 20A escleriniz blheli_s firmware kullanıyor. Active braking iptal edilemez. Proplar ters takılıp motor test yapmayı, desync olup olmadığının, esclerin tam performansta çalışıyor oluğunun tespiti uçuş güvenliği açısından yerinde olacaktır.

Bu arada multicopter frame'i s500'e, motorlar emax 3110'a, kumanda flyskyi6 ya tam benzemiyor. Yanılıyor da olabilirim :).

Sevgi ve saygılarımla
Şakir polay
 
Son düzenleme:

Benzer konular